Upcoming Upgrades

Release Non-Prod PoV APAC & EMEA US & Canada
2026.2.1.0 February 27th February 28th March 1st March 7th
2026.3.0.0 March 13th March 14th March 15th March 21st
2026.3.1.0 March 27th March 28th March 29th April 4th
2026.4.0.0 April 10th April 11th April 12th April 18th
2026.4.1.0 April 24th April 25th April 26th May 2nd

Alation service degradation - Alation agent

Incident Report for Alation Cloud Service

Resolved

We have not seen the error reoccur in the last few hours; we are marking the incident as resolved.
Posted Mar 12, 2026 - 06:23 UTC

Monitoring

A service interruption to Alation agent was encountered by some customers in the US-East-1 and US-West-2 regions. The service interruption has been remediated, and we are monitoring the status.
Posted Mar 11, 2026 - 23:47 UTC
This incident affected: Alation Cloud Service (Americas (US-east), Americas (US-west)).