Service Degradation for EU Customers

Incident Report for Alation Cloud Service

Resolved

The issue that was impacting customers in the EU region has been resolved, system performance is showing normal performance, and the services are now operating normally.
Posted Oct 20, 2025 - 14:25 UTC

Update

A subset of EU customers may experience:
Slower load times or timeouts when accessing the Alation application.
Delays in query execution, search indexing, and accessing catalog services
Posted Oct 20, 2025 - 12:20 UTC

Identified

We are investigating reports of degraded performance impacting customers in the EU region.
Posted Oct 20, 2025 - 09:45 UTC
This incident affected: Alation Cloud Service (EMEA (Ireland)).