The maintenance for US Dev cluster has been completed.
Posted Apr 19, 2025 - 11:21 UTC
Update
The upgrade for EMEA-Dev has been completed
Posted Apr 19, 2025 - 05:05 UTC
Update
The upgrade for APAC-Dev has been completed
Posted Apr 18, 2025 - 14:51 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 18, 2025 - 13:00 UTC
Scheduled
We are reaching out to inform you of an upcoming planned maintenance window during which a hotfix will be deployed.
We have identified a bug affecting certain functionality within Alation, and our team has developed a fix to resolve the issue. To ensure continued reliability and performance, we will be rolling out this hotfix during the scheduled maintenance period. During this time, Alation will not be available for the specified services.
We appreciate your understanding and patience as we work to improve your experience.
This is an advance notice of an upcoming planned maintenance. During the maintenance window, Alation will not be available for a portion of the time (up to six hours) while system maintenance is being performed.
REGION
START (UTC)
END (UTC)
STATUS
APAC (Sydney) - Dev
APAC (Singapore) - Dev
APAC (Tokyo) - Dev
13:00 UTC
1:00 PM
19:00 UTC
7:00 PM
COMPLETED
EMEA (Ireland) - Dev
EMEA (Frankfurt) - Dev
00:00 UTC
12:00 AM
06:00 UTC
6:00 AM
COMPLETED
Canada (Montreal) - Dev
Americas (US-east) - Dev
Americas (US-west) - Dev
06:00 UTC
6:00 AM
12:00 UTC
12:00 PM
COMPLETED
For more information on what's new in this release, please refer to the Release Notes once the scheduled maintenance is completed.