Investigating connectivity issues

Incident Report for Alation Cloud Service

Resolved

This incident has been resolved.
Posted Jul 14, 2025 - 18:32 UTC

Monitoring

The problem has been resolved, and all of our applications are now working properly. We are constantly monitoring the system.
Posted Jul 14, 2025 - 18:31 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 14, 2025 - 17:47 UTC

Investigating

We are currently experiencing a service disruption across all regions. This is impacting availability and performance for some customers using our services.

Our engineering teams are working to identify the issue and are actively working to mitigate the impact. We will provide updates here every 30 minutes or as new information becomes available.
Posted Jul 14, 2025 - 16:53 UTC
This incident affected: Alation Cloud Service - Dev (Americas (US-east) - Dev, Americas (US-west) - Dev, Canada (Montreal) - Dev, EMEA (Ireland) - Dev, EMEA (Frankfurt) - Dev, APAC (Sydney) - Dev, APAC (Singapore) - Dev, APAC (Tokyo) - Dev, APAC (Mumbai) - Dev) and Alation Cloud Service (Americas (US-east), Americas (US-west), Canada (Montreal), EMEA (Ireland), EMEA (Frankfurt), APAC (Sydney), APAC (Singapore), APAC (Tokyo), APAC (Mumbai), PoV (Proof of Value)).