Upcoming Upgrades

Release Non-Prod PoV APAC & EMEA US & Canada
2026.3.1.0 March 27th March 28th March 29th April 4th
2026.4.0.0 April 10th April 11th April 12th April 18th
2026.4.1.0 April 24th April 25th April 26th May 2nd

Service Disruption Affecting Agent Interactions

Incident Report for Alation Cloud Service

Resolved

This incident has been resolved.
Posted Apr 25, 2026 - 06:52 UTC

Monitoring

The issue causing agent interaction failures has been resolved, and the agent system is now fully functional. We are actively monitoring system health to ensure continued stability.
Posted Apr 24, 2026 - 17:47 UTC

Identified

We have applied a temporary mitigation by recycling the affected tenant, which has restored normal functionality. Our team is actively working on a permanent fix to prevent this issue from recurring.
Posted Apr 24, 2026 - 02:00 UTC

Investigating

We recently experienced a service disruption that caused agent interactions to fail.

The issue was traced to an expired token, which prevented a backend service from writing query results to storage.

We have applied a temporary mitigation by recycling the affected tenant, which has restored normal functionality. Our team is actively working on a permanent fix to prevent this issue from recurring.

Impact:
This issue affected customers using Alation AI features, specifically agent interactions. All other platform functionality remained unaffected.
Posted Apr 24, 2026 - 01:00 UTC
This incident affected: Alation Cloud Service (Americas (US-east), Americas (US-west), Canada (Montreal), EMEA (Ireland), EMEA (Frankfurt), APAC (Sydney), APAC (Singapore), APAC (Tokyo), APAC (Mumbai)).