Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 20, 2025 - 01:00 UTC
Scheduled
We are reaching out to inform you of an upcoming planned maintenance window during which a hotfix will be deployed.
We have identified a bug affecting certain functionality within Alation, and our team has developed a fix to resolve the issue. To ensure continued reliability and performance, we will be rolling out this hotfix during the scheduled maintenance period. During this time, Alation will not be available for the specified services.
We appreciate your understanding and patience as we work to improve your experience.
For more information on what's new in this release, please refer to the Release Notes once the scheduled maintenance is completed.
Posted Apr 17, 2025 - 19:02 UTC
This scheduled maintenance affected: Alation Cloud Service (EMEA (Ireland), EMEA (Frankfurt)).