Upcoming Upgrades

Release Non-Prod PoV APAC & EMEA US & Canada
2026.9.0.0 Sept 4th Sept 5th Sept 6th Sept 12th
2026.9.1.0 Sept 25th Sept 26th Sept 27th Oct 3rd
2026.10.0.0 Oct 9th Oct 10th Oct 11th Oct 17th
2026.10.1.0 Oct 23rd Oct 24th Oct 25th Oct 31st
2026.11.0.0 Nov 6th Nov 7th Nov 8th Nov 14th
2026.11.1.0 Nov 20th Nov 21st Nov 22nd Nov 28th
2026.12.0.0 Dec 4th Dec 5th Dec 6th Dec 12th

Service Disruption: eu-west-1

Incident Report for Alation Cloud Service

Resolved

The issue affecting our eu-west-1 region has been fully resolved and all services are operating normally. Thank you for your patience throughout, and we apologize for any inconvenience caused.
Posted Aug 10, 2026 - 22:20 UTC

Monitoring

A fix has been implemented and eu-west-1 is now operating normally. We're monitoring closely to confirm full stability. Thank you for your patience.
Posted Aug 10, 2026 - 22:15 UTC

Identified

We've identified the cause of the issue affecting our eu-west-1 region and are working on a fix. We'll share another update shortly. Thank you for your patience.
Posted Aug 10, 2026 - 22:04 UTC

Update

We are continuing to investigate this issue.
Posted Aug 10, 2026 - 21:16 UTC

Investigating

We're aware that our eu-west-1 region is currently unavailable, and our team is already on it. We know how important reliable access is, and restoring service is our top priority right now. We'll keep you updated as we make progress — thank you for bearing with us.
Posted Aug 10, 2026 - 21:15 UTC
This incident affected: Alation Cloud Service (EMEA (Ireland)).