The connectivity issues affecting services hosted on our US-East-1 (use1) cluster have been resolved. All the services are operating normally.
We will continue monitoring to ensure stability. If you continue to experience any issues, please reach out to support.
Thank you for your patience throughout this incident.
Posted Sep 10, 2026 - 02:41 UTC
Monitoring
The connectivity issues affecting services hosted on our US-East-1 (use1) cluster. Alerts are now recovering and we are seeing signs of improvement across affected services.
Our engineering team continues to monitor closely to confirm full recovery. We will post another update once systems are fully stable.
We appreciate your patience while we complete this monitoring period
Posted Sep 10, 2026 - 01:45 UTC
Investigating
We are currently investigating connectivity issues affecting services hosted on our US-East-1 (use1) cluster. Some customers may experience delays, timeouts, or intermittent failures when accessing the affected services.
Our engineering team is actively investigating the root cause and working to restore full connectivity as quickly as possible. We will post updates here as more information becomes available.
If you are experiencing impact, we appreciate your patience while we work to resolve this issue.
Posted Sep 10, 2026 - 00:15 UTC
This incident affected: Alation Cloud Service (Americas (US-east)).