Alation Service Degradation

Incident Report for Alation Cloud Service

Resolved

This incident has been resolved, and Alation services are operating normally. We will continue to monitor to ensure stability.
Posted Feb 02, 2026 - 12:10 UTC

Update

We have applied mitigation actions to stabilize the service. Availability is improving, but some users may continue to experience intermittent slowness or errors while systems recover.
Posted Feb 02, 2026 - 12:00 UTC

Investigating

We are investigating an issue where the internal Alation service is currently unavailable, which may impact Alation functionality. Our team is actively working to identify the root cause and restore service as quickly as possible.
Posted Feb 02, 2026 - 11:23 UTC
This incident affected: Alation Cloud Service (Americas (US-east)).