Scheduled Jobs - Error
Incident Report for Alation Cloud Service
Resolved
Our team has successfully identified and rectified the root cause of the issue affecting scheduled jobs, and is now actively monitoring the situation to prevent any future occurrences.

Specifically, we have determined that the issue only impacted customers in the APAC (Sydney) region.
Posted 5 months ago. Sep 09, 2024 - 06:12 UTC
Identified
The issue causing elevated errors with the scheduled jobs has been identified, and our internal team is actively working on a fix.
Posted 5 months ago. Sep 09, 2024 - 05:42 UTC
Investigating
We are currently experiencing issues with our scheduled jobs, affecting some of our customers. Our team is actively investigating the cause and we will keep you update with the progress.
Posted 5 months ago. Sep 09, 2024 - 04:54 UTC
This incident affected: Alation Cloud Service (EMEA (Ireland), EMEA (Frankfurt), APAC (Sydney), APAC (Singapore), APAC (Tokyo)).