Scheduled software upgrade of Alation Non-Prod environments to Ver 2024.3.2 has been canceled in the following regions: Canada (Montreal) - Dev EMEA (Ireland) - Dev EMEA (Frankfurt) - Dev APAC (Sydney) - Dev APAC (Singapore) - Dev APAC (Tokyo) - Dev
Americas (US-east) - Dev and Americas (US-west) - Dev regions were upgraded successfully.
We apologize for any inconvenience this may cause and appreciate your understanding.
The upgrade will be rescheduled, and we will notify you with the new date and time as soon as it's confirmed. In the meantime, all systems will continue to function as usual.
Thank you for your patience and support. If you have any questions, please feel free to reach out to customer support.
Posted Nov 05, 2024 - 23:32 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 05, 2024 - 00:00 UTC
Scheduled
We are excited to announce the next software release from Alation.
This is an advance notice of an upcoming planned maintenance. During the maintenance window, Alation will not be available for a portion of the time (up to six hours) while system maintenance is being performed.
Region
Maintenance Start Time
APAC (Sydney) - Dev
APAC (Singapore) - Dev
APAC (Tokyo) - Dev
1:00 PM UTC
EMEA (Ireland) - Dev
EMEA (Frankfurt) - Dev
00:00 AM UTC
Canada (Montreal) - Dev
Americas (US-east) - Dev
Americas (US-west) - Dev
6:00 AM UTC
You can find more details about what is new in this release in the release notes available here: Release Notes Region