Latency across multiple regions

Incident Report for Alation Cloud Service

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 20:59 UTC

Monitoring

We have identified and deployed a fix across all tenants and are monitoring performance.
Posted Jul 16, 2025 - 18:25 UTC

Investigating

Our engineering teams are working to identify the issue and are actively working to mitigate the impact. We will provide updates here every 30 minutes or as new information becomes available.
Posted Jul 16, 2025 - 15:59 UTC
This incident affected: Alation Cloud Service - Dev (Americas (US-east) - Dev, Americas (US-west) - Dev, Canada (Montreal) - Dev, EMEA (Ireland) - Dev, EMEA (Frankfurt) - Dev, APAC (Sydney) - Dev, APAC (Singapore) - Dev, APAC (Tokyo) - Dev, APAC (Mumbai) - Dev) and Alation Cloud Service (Americas (US-east), Americas (US-west), Canada (Montreal), EMEA (Ireland), EMEA (Frankfurt), APAC (Sydney), APAC (Singapore), APAC (Tokyo), APAC (Mumbai), PoV (Proof of Value)).