Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 29, 2026 - 14:00 UTC
Scheduled
Alation will be temporarily unavailable during a planned maintenance window while we perform essential infrastructure upgrades, including upgrades to the Service Mesh and Cluster Control Plane.
These upgrades are designed to improve the speed, stability, and reliability of the platform. No changes are being made to the application itself, so your data will remain unchanged.
We appreciate your patience while we improve the underlying system to give you a smoother, more dependable experience. Thank you for bearing with us
Posted Aug 27, 2026 - 09:03 UTC
This scheduled maintenance affected: Alation Cloud Service - Dev (Americas (US-east) - Dev, Americas (US-west) - Dev, Canada (Montreal) - Dev) and Alation Cloud Service (Americas (US-east), Americas (US-west), Canada (Montreal)).