The scheduled maintenance for the AP Dev cluser has been completed.
Posted Mar 07, 2025 - 15:30 UTC
Update
We have completed the Dev Cluster Upgrade for the US and Canada.
We will start the APAC Dev upgrade.
Posted Mar 07, 2025 - 13:49 UTC
Update
The EMEA Dev Cluster Upgrade is now complete.
Posted Mar 07, 2025 - 08:13 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 07, 2025 - 05:00 UTC
Update
The dev environment upgrades will now begin on March 6th after we discovered a bug in this release.
Posted Mar 05, 2025 - 08:44 UTC
Scheduled
We are excited to announce the next software release from Alation.
This is an advance notice of an upcoming planned maintenance. During the maintenance window, Alation will not be available for a portion of the time (up to six hours) while system maintenance is being performed.
REGION
START (UTC)
END (UTC)
STATUS
APAC (Sydney) - Dev
APAC (Singapore) - Dev
APAC (Tokyo) - Dev
13:00 UTC
1:00 PM
19:00 UTC
7:00 PM
SCHEDULED
EMEA (Ireland) - Dev
EMEA (Frankfurt) - Dev
00:00 UTC
12:00 AM
06:00 UTC
6:00 AM
SCHEDULED
Canada (Montreal) - Dev
Americas (US-east) - Dev
Americas (US-west) - Dev
06:00 UTC
6:00 AM
12:00 UTC
12:00 PM
SCHEDULED
For more information on what's new in this release, please refer to the Release Notes once the scheduled maintenance is completed.