Connectivity issue in us-west-2
Incident Report for Alation Cloud Service
Resolved
This incident has been resolved.
Posted Oct 28, 2024 - 13:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2024 - 12:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2024 - 12:08 UTC
Investigating
Connectivity issue affecting the US-West-2 region. We are working to resolve it as quickly as possible and will provide updates shortly.
Posted Oct 28, 2024 - 11:56 UTC
This incident affected: Alation Cloud Service (Americas (US-west)) and Alation Cloud Service - Dev (Americas (US-west) - Dev).