Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 18, 2026 - 03:00 UTC
Update
In addition to the regular release maintenance activities, we will also perform scheduled database maintenance after the release maintenance has been completed. During the database maintenance period which is expected to last for 24 hours, customers may experience brief increases in response times or minor processing delays as requests are handled. However, normal operations are expected to continue without interruption, and all services are anticipated to remain available throughout the maintenance window.
Posted Jul 17, 2026 - 15:22 UTC
Scheduled
We are pleased to announce the upcoming software release from Alation.
This scheduled maintenance is designed to be seamless, and no customer impact is expected during the maintenance window.
In addition to the regular release maintenance activities, we will also perform scheduled database maintenance after the release maintenance has been completed. During the database maintenance period, customers may experience brief increases in response times or minor processing delays as requests are handled. However, normal operations are expected to continue without interruption, and all services are anticipated to remain available throughout the maintenance window.
We appreciate your patience and understanding as we complete these activities to maintain the reliability, stability, and performance of the Alation platform.
Our teams will closely monitor both the release and database maintenance activities throughout the window. Should any unexpected risks to service availability or performance arise, updates will be communicated through the status page.
For details on the enhancements and updates included in this release, please refer to the Release Notes after the scheduled maintenance has been completed.
Posted Jul 15, 2026 - 10:07 UTC
This scheduled maintenance affected: Alation Cloud Service (PoV (Proof of Value)).