We are experiencing connectivity issue on the US Cluster

Incident Report for Alation Cloud Service

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 11:31 UTC

Monitoring

All impacted customers are back online. Our team is actively monitoring the systems to ensure everything remains stable and performs as expected.
Posted Jun 04, 2025 - 08:56 UTC

Identified

Our investigation revealed the issue originated from underlying infrastructure limitations. We have scaled up resources in the affected region and are monitoring for stability.
Posted Jun 04, 2025 - 08:53 UTC

Investigating

We are currently experiencing a service disruption in the us-east1 region. This is impacting availability and performance for some customers using our services hosted in this region.

Our engineering teams are working to identify the issue and are actively working to mitigate the impact. We will provide updates here every 30 minutes or as new information becomes available.
Posted Jun 04, 2025 - 08:20 UTC
This incident affected: Alation Cloud Service (Americas (US-east)).