The Maintenance has been completed for all the region
Posted Sep 06, 2024 - 12:39 UTC
Verifying
Maintenance has been completed for the Americas (US-east) - Dev, Americas (US-west) - Dev, Canada (Montreal) - Dev
Posted Sep 06, 2024 - 10:35 UTC
In progress
Maintenance has started for the Americas (US-east) - Dev, Americas (US-west) - Dev, Canada (Montreal) - Dev
Posted Sep 06, 2024 - 06:26 UTC
Verifying
Maintenance has been completed for the EMEA (Ireland) - Dev, EMEA (Frankfurt) - Dev.
Posted Sep 06, 2024 - 02:45 UTC
In progress
Maintenance has started for the EMEA (Ireland) - Dev, EMEA (Frankfurt) - Dev Region.
Posted Sep 06, 2024 - 00:00 UTC
Verifying
Maintenance has been completed for the APAC (Sydney) - Dev, APAC (Sydney) - Dev, and APAC (Tokyo) - Dev sites.
Posted Sep 05, 2024 - 16:15 UTC
Update
Maintenance has started for the APAC (Sydney) - Dev, APAC (Sydney) - Dev, and APAC (Tokyo) - Dev sites.
Posted Sep 05, 2024 - 13:16 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 05, 2024 - 13:00 UTC
Scheduled
We are excited to announce the next software release from Alation.
This is an advance notice of an upcoming planned maintenance. During the maintenance window, Alation will not be available for a portion of the time (up to six hours) while system maintenance is being performed.
Region
Maintenance Start Time
APAC (Sydney) - Dev
APAC (Singapore) - Dev
APAC (Tokyo) - Dev
Sep-05 1:00 PM UTC
EMEA (Ireland) - Dev
EMEA (Frankfurt) - Dev
Sep-06 12:00 AM UTC
Canada (Montreal) - Dev
Americas (US-east) - Dev
Americas (US-west) - Dev
Sep-06 6:00 AM UTC
You can find more details about what is new in this release in the release notes available here: Release Notes Region